Approfondimenti e Strategie di Web Marketing

WordPress 2.1.1 bacato! Aggiornarlo subito con la 2.1.2

Per chi come me, qualche giorno fà ha installato la versione di wordpress 2.1.1, deve aggiornarla al più presto alla versione 2.1.2.

Si parla di un cracker che si è introdotto nei server di wp ed ha modificato la versione 2.1.1 inserendo degli exploit. Quindi, l’aggiornamento deve essere fatto il prima possibile.

La versione vulnerabile è solo la 2.1.1. Per le versioni precedenti, quindi anche la 2.1.0, non si riscontrano problemi.

Per l’aggiornamento devono essere sovrascritti tutti i file core di wp. Fate riferimento alla pagina di upgrade di wp.

Attenzione: la versione di 2.1.2 di wp richiedere PHP maggiore o uguale alla 4.2. Per verificare la versione di php, se il vostro provider supporta CPanel, ci dovrebbe essere un link “Informazioni PHP”, oppure date un’occhiata quì.

2 Commenti

Sia i commenti che i trackback sono disabilitati.


2 Risposte a “WordPress 2.1.1 bacato! Aggiornarlo subito con la 2.1.2”

  1. 1

    Wolly Weblog dice:

    WP 2.1.2 nuovo aggiornamento OBBLIGATORIO dato che la 2.1.1 è stata dichiarata pericolosa

    Su wordpress.org spiegano che un cracker è riuscito ad entrare su uno dei server di wp.org e ha modificato alcuni files della 2.1.1 . In teoria solo chi ha scaricato negli ultimi 3 o 4 giorni potrebbe aver scaricato la versione modificata ma wp.org h…

  2. 2

    Problemi con K2 e manutezione continua sul blog at Daniele Salamina dice:

    […] Ho riattivato le funzionalità AJAX (commenti e archivio) che avevano smesso di funzionare in seguito all’upgrade a WordPress 2.1.2. […]

Spiacente, i commenti sono chiusi.